RateBeer Forums

BUG Searching for barcodes

Still doesn’t work. @joet, I already mentioned that in the “New Search” thread in early february. Any progeress on this?

Ah… the progress was that it was working probably the same day, but since then we’ve moved to a new search model.

Thanks for this reminder then. We will add a ticket to re-add GTIN search. Apologies for the inconvenience
Until then you can use our old search?

https://www.ratebeer.com/search.asp?beername=897853002011

Only works if I use the Url directly and edit the GTIN in it. Search use: 405 Not Allowed

Also I guess it would be better if it would just work in the new search…

Of course, but given the current workload, it’s going to be a while until that can be re-added. If the above URL is helpful, please use it in the meantime. Sorry again for the inconvenience. Cheers!

So…how long will we have to wait?

1 Like

Just a reminder that this is open since more than half a year.

2 Likes

Hey @Koelschtrinker, has this problem been solved meanwhile? I mean it’s open since May '18!

No, sorry @Koelschtrinker, seems to be hard to fix. Still no search of GTIN possible.

2 Likes

Already planing a birthday party for this bug.

Will there be Kölsch at the birthday party?

Only beer from Russia with cyrillic signs on it that you can find on RB best when using the GTIN search.

Like so?

Happy birthday, bug, you’re one year old now.

2 Likes

So, uhm…





Add To RateBeer

Add A Beer
Add A Brewer
Add A Place
Add An Event


Manage Your Account

Add Premium
Edit Profile
Messages
Sign out

RateBeer Newsletter

Subscribe to our newsletter, RateBeer Weekly, a must for understanding new people, places and beers in worldwide craft culture.


Stay Connected


2000- 2017 © RateBeer, LLC. All Rights Reserved. Privacy Policy | Terms of Service