Cant Add New Places - UNTIL IT GETS FIXED, ALL ADMINS CAN HELP YOU

No. Not the familiar “You are not allowed to add new places”. But whenever I try to add a new place it works fine until I click on Save and then I get the Robot page. The place is NOT added.

Similarly if I try to edit a place I getthe Robot page when saving - but the change IS implemented.

Same result on my home and office PCs.
Windows 10 / Microsoft Edge
Windows 7 / Firefox

The 2024 place adding issue is caused by Google automatic coordinate generation not working, check the recent posts for help.
.

2 Likes

I can’t help as I’ve not encountered the robot on the Places section.

Generally though I have encountered the robot or server issue page (from Ratebeer’s side) much more often over the last 2 months particularly but not exclusively on the Top 50 section which I guess has to pull out a lot of data. I’ve started to download my rates more frequently just in case the site grinds to a halt!

Same issue here, just now.

1 Like

Yup tried earlier today and did the whole log out everywhere and log back in through places nonsense and still robot.

1 Like

Are the places you’re trying to add containing some special characters?

Can you please throw some my way so I can see if they work for me? @Ascelja had issues adding them yesterday, but I was able to add the same place without issues. :thinking:

How do you want the information - just as a PM ?

Ahhh… I tried to add Fox & Firkin brewpub… so could be the Ampersand.

https://foxfirkin.com/

I tried to add the Hourglass in Tutbury. Had complicated opening hours was using - and : characters - maybe that’s it ?

No that didn’t work. Got the robot again

1 Like

Lemme randomly check those, I think it doesn’t hurt anyone if more people try to add it.

https://www.ratebeer.com/p/the-fox-and-firkin/106337/ Clone brewery to place worked like a charm, but that’s not available to many.

Let me try add Martin’s placce.

1 Like

https://www.ratebeer.com/p/place/106338

I am getting the same, tried adding the White Buck, Burley and all I get is the robot each time I try to save. Even tried scrubbing out some details but always the robot. I’m on Chrome.

Cheers ! Tutbury is in Staffordshire - not clear if you added that. And Beer List is available here

Also would like to add New Inn (also Tutbury)

https://www.blackcountryales.co.uk/pubs/the-new-inn
Facebook

Beer List

Name needs to be New Inn (Black Country Ales) with associated brewer as Black Country Ales

1 Like

Still cannot add new places. Pain in the arse.

2 Likes

Just popping my head up to say that I’ve been prevented from adding new places as well (and yes, I’ve logged in the special way)

Could someone who can please add a couple of places for me? I want to tag beers, even if I don’t get around to rating them straight away.

  1. The Lockdown Room:

A brewpub. Home to Hopewell Brewery. Although their website fails to mention this fact.

Lockdown Room, Hopewell Square, Leamouth Peninsula, Canning Town E14 0SY

  1. Tap Door

On-line retailer.

Unit 1, Candy Park, New Chester Road, Bromborough, Merseyside, CH62 3PE

Bloody annoying - can’t add a new place, even after logging out and logging in again (which was the old trick) - logging in again is quite a procedure, but it worked - except for the function of adding places, I just get the robot page. Amazing that this can’t be sorted out.

1 Like

I’m sure it can be sorted … issue is … there’s no one there to sort it !

1 Like

I would like the Saracens Head in Worcester added please.

Note that it is a Black Country Ales pub so that needs to be reflected in the name and Associated Brewer.