Compile Ratings issue?


Just wondering if anyone else is having a problem downloading their ratings, I get:

“The page cannot be displayed because an internal server error has occurred.”


works for me it seems…

Cheers, that’s really odd, as I’ve just tried it in Chrome and Firefox with the same result

just did it in Chromium on both my phone and my laptop, both worked… :confused:

Had that problem a while back, then a while later was ok

Not sure why though

I just tried it. Have no problems downloading the first 1000 but if I try to grab the second lot I get the internal server error.

Interesting, I have less than 500 ratings, I notice part of the URL says ‘pn=1’ so I’m assuming that means fetch the first page for me.

Yes, it’s broken out into batches of 1000 ratings. So pn=1 (I assume stands for ‘page number’) has the first 1000, pn=2 has the second 1000 and so on.
The fact that it breaks for me only on the second page makes me think it might be related to the issue with accented letters and such. Maybe there’s a beer/brewery name on that page that’s causing an error.

Have you added any ticks recently? I had same error after adding some ticks, when I deleted the ticks it compiled OK again without the error

Not me, I don’t tick. But I do have one tick that’s stuck on an alias so I can’t delete it. Joet said they’d automatically be removed but that was several months ago so I’m not sure it will be. It could be the problem though.

I don’t think I’ve ticked anything recently (I don’t tend to tick things) before it stopped working as far as I know.

I think I deleted a tick recently though.

I had a problem with first batch of 1000 ratings, same internal server error like others. I found that I have two ticks from October which would fall into the first batch. So I turned those ticks to ratings and voila! It works now!

I have the exact opposite problem I discovered. For the first 1000 I get an internal served error and for the rest actually nothing happens when i click the links but it works if I right click -> Open link in new tab.

1 Like

I finally just solved this issue with joet earlier, for me the issue was indeed a stuck tick that was on a beer that had since been aliased (so I was unable to remove it myself), once joet deleted it I was able to download my compiled ratings again.

@joet this is the thread I mentioned with others who had the same or similar problems to me.

Thanks Chris. I’ll check into this…

1 Like

I can only get page 2 (1001-2000) - for the first and the last four I get the server error: “The page cannot be displayed because an internal server error has occurred.”