RateBeer Forums

ERROR: new activity feed is clunking tonight

#1

It stared somehow 1 hour ago, 9pm Pacific, and it’s still clunking now.
I used other pages (search, brewery, beer, tags…) and didn’t have issues.

@services @joet

#2

Yep, same issues here.

#3

Luckily I still know how to get my way around it…
But you haven’t rated a beer in 49 minutes…

#4

Getting the robot as well.
When hitting “take me home” getting a blank page, but works when reloading.

Also getting robot when editing beers, and really slow for opening bugs pages.

On my profile getting nothing for my ratings or place ratings.

#5

It’s a real mess this morning. Nothing working on the Beer side of the site, getting the robot all the time. Looks a big one.

#6

Want to rate some beers, getting nowhere; it’s 08:20 here in the UK.

4 Hours later, still nothing working, try again on Saturday if I have the time.

<*))))))><

#7

Yes, I’ve been trying since before 08:00.

#8

Cannot open any brewery page. Leads me to Robot each time

#9

My profile, year in beer… all Gateway errors. Only Favourites and the out of commission New Releases page work.

#10

Most of the site is not working at all…

#12

+1 … same here ERROR 504 and the Mr. Clunk

#13

Feels like a big one this time. Still no feedback from anyone in control unfortunately. Thankfully my own records are all up to date.

#14

Basically we have to wait for West Coast to wake up. By West Coast I mean Joe. It’s 3 AM there. Business as usual.

3 Likes
#15

Yes, I’d imagine that we’ll be up and running later. I’m on the wagon for a week or two so not rating, but interested in RB Best, 2018 in beer, etc.

It’s a bit worrying that one person seems to hold the key to the site.

#16

Though as per this (New styles - when and what stats?):

Wondering if this crew is on it or not…

1 Like
#17

I tried to message them but the link is broken!

2 Likes
#18

Seems like it’s working again for me…

#19

It works.

Just added a new place and a new beer

#20

Thanks @services & @joet for the fix!

2 Likes
#21

Thanks for the report! It’s much appreciated.

We’re having a bit of a persistent issue whereby the database starts acting wonky during peak hours. We are working this out. We’ve been reducing our downtime this last year and hope to continue the trend.

Cheers

Joe

3 Likes