RateBeer Forums

SOLVED Cannot add pictures, Choose File button not working (Chrome Win10)


#1

I cannot upload any pictures today, the CHOOSE FILE button doesn’t do anything…is it only me?


#2

Works for me.


#3

I cannot add it too using the Add Image button when creating a new beer…I cannot reproduce this with Microsoft Edge…seems only a problem in Chrome Win10 64bits…it was working before…so its a new bug…


#4

Using win 10 and Chrome, updating a lot of images yesterday and the day before, just now uploaded one more.

Microsoft Windows 10 Pro
Version 10.0.17134 Build 17134
64-bit operating system

Running on a laptop, HP EliteBook

Google Chrome
Version 71.0.3578.98 (Official Build) (32-bit)

@Viper666 maybe it is Chrome 64-bit that is the issue?


#5

The “Choose File” button works fine for me on 64-bit Chrome on Win 10 (Version 71.0.3578.98 (Official Build) (64-bit)).


#6

Button was there and worked fine for me a few mins ago when adding a new beer and pic. Build below…

Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Google Chrome Version 71.0.3578.98 (Official Build) (64-bit)


#7

I uninstalled Chrome completely and reinstalled it and it seems to have solve the problem…