RateBeer Forums

SOLVED Cannot save ratings and ticks

#1

Rating beer is still not fixed.
Using Firefox
When I enter comments and rating numbers nothing happend when I click save for therating.
Same is happening when I try to tick the beer for remember later Nothing happends then either.
Ticking error also apears on mobile using web.

@services do fix it this time before you are to eger to close the tread.

Or maybe we should request a mail addres where we can send our rating notest and @services can fill the rating on our behaf?

1 Like
#2

I can’t save ratings on Chrome or Edge

#3

More graphQL errors

POST https://beta.ratebeer.com/v1/api/graphql/
[{"errors":[{"message":"insert into [Availability] ([BeerID], [CountryID], [PlaceID], [PostalCode], [StateID], [TimeEntered], [UserID]) output inserted.[AvailID] values (@p0, @p1, @p2, @p3, @p4, CURRENT_TIMESTAMP, @p5) - Timeout: Request failed to complete in 15000ms","locations":[{"line":2,"column":3}],"path":["userReview"],"extensions":{"code":"INTERNAL_SERVER_ERROR","exception":{"name":"RequestError","message":"insert into [Availability] ([BeerID], [CountryID], [PlaceID], [PostalCode], [StateID], [TimeEntered], [UserID]) output inserted.[AvailID] values (@p0, @p1, @p2, @p3, @p4, CURRENT_TIMESTAMP, @p5) - Timeout: Request failed to complete in 15000ms","code":"ETIMEOUT","number":"ETIMEOUT","precedingErrors":[]}}}],"data":{"userReview":null}}]
#4

GraphQL error: insert into [BeerRating] ([BeerID], [Comments], [Latitude], [Longitude], [ServedIn], [TimeEntered], [TimeUpdated], [TotalScore], [UserID]) output inserted.[RatingID] values (@p0, DEFAULT, DEFAULT, DEFAULT, DEFAULT, CURRENT_TIMESTAMP, CURRENT_TIMESTAMP, @p1, @p2) - The transaction log for database ‘Ratebeer2’ is full due to ‘LOG_BACKUP’.
at new t (ApolloError.ts:56)
at Object.next (QueryManager.ts:258)
at v (Observable.js:130)
at b (Observable.js:165)
at e.value (Observable.js:219)
at v (Observable.js:130)
at b (Observable.js:165)
at e.value (Observable.js:219)
at batching.ts:166
at Array.forEach ()
at batching.ts:166
at Array.forEach ()
at Object.next (batching.ts:162)
at v (Observable.js:130)
at b (Observable.js:165)
at e.value (Observable.js:219)
at batchHttpLink.ts:137

and

Uncaught TypeError: $(…).ihavecookies is not a function
at HTMLDocument. ((index):294)
at i (jquery-2.2.4.min.js:2)
at Object.fireWith [as resolveWith] (jquery-2.2.4.min.js:2)
at Function.ready (jquery-2.2.4.min.js:2)
at HTMLDocument.J (jquery-2.2.4.min.js:2)
(anonymous) @ (index):294
i @ jquery-2.2.4.min.js:2
fireWith @ jquery-2.2.4.min.js:2
ready @ jquery-2.2.4.min.js:2
J @ jquery-2.2.4.min.js:2

#5

works now… Cannot get experiment settings by the name(shoppingButton), please verify if you set this experiment name in config, for now will fall back to original variant.

#6

Whats going on? unable to enter/save ratings again :frowning:

#7

Also unable to save ratings. On “Rate & Review,” I click “Save” and absolutely nothing happens. Chrome Version 73.0.3683.103 on Windows 10.

#8

Save is broken again. Worked. Then stopped working.

1 Like
#9

Ditto.

#10

What a total shitshow :nauseated_face:

#11

I just rated 2 beers tonight and it was saved but now they are gone.

#12

Seemingly me too - but when I look at the beers, my ratings are there. However, they do not show on my main beer rating list.

@services @supporthelp

Apparently the cat did not earn it’s tuna!

#13

And know the beer ratings themselves are gone.

Fortunately I salvaged the MS Word doc from the bin.

#14

And on top of the constant outages, another new beer rating implementation has gone live which has yet again broken the ability to resize the comment window, so only 7 lines of text are visible at a time (forcing you to scroll up and down, up and down). For those of us who write detailed reviews, we are back to using some other software/app and then copy/pasting to RateBeer.

#15

And when it works, one may find that the ratings late disappear.

#16

Hey, half the beers I just rated are gone. Hey, the save function on beer entry’s gone as well. Hey, welcome to Ratebeer.

#17

A new beer I added 30 mins ago has disappeared from the brewer’s page (noticed after I realized I couldn’t save my rating of it). I still have the beer page in my browser cache, but the site just spins its wheels when I try to bring it back up (so it’s hard to say if the beer is still lurking in the db or not):

https://www.ratebeer.com/beer/14er-longs-lager/722488/

2 Likes
#18

Yeah same issue been going on here for a few hours. Odds this is fixed by tomorrow night?

#19

Same issue. A get an error message saying like “the beer you are searching for cannot be found, please try rating another beer”

#20

Just input 2 beer reviews successfully about half an hour ago. Now they are GONE.

@services would you please fix the problem?

Thank you.