RateBeer Forums

SOLVED - Ratebeer main site unusable - Cannot Submit Rating, view places, see latest, etc


#1

Dear Admin / JoeT,

Just moments ago I tried to submit beer rating for this beer:

https://www.ratebeer.com/beer/asahi-super-dry-sumiwataru-karakuchi/696642/

but when I hit the “Save” button at the bottom it failed to respond. I’ve tried Chrome and IE to submit but the same problem persists. Please fix! :pray:

Many Thanks!


SOLVED- Unable to save rating
#2

Yes it’s the same for me, the Save button is not working.


#3

Same for me - wont save.
Im also getting the robot trying to acces latest activity.


#4

Also mentioned here:

So clearly not an isolated issue.


#5

Good to hear! :grinning:

Sadly, the Save/Submit buttion is still not working. :sob:


#6

Trying to add a new beer and it doesn’t work…

Also Top Rated Beers Nearby on the homepage isn,t working this morning too (for what it’s worth…)


#7

Hi - not been able to add ratings since about 30 minutes ago, was working fine. Now i get to the beer, add rating/score but when i click “Save” nothing happens.

Not working on Windows 10 Chrome/Firefox or iOS 12.1.3 Chrome/Safari

Tested editing older rates but same problem.

Anyone else?


#8

ditto for me :disappointed:

Chromebook & mobil


#9

And me, laptop on normal site!

<*))))))><


#10

Same here


#11

Disabling the adding of ratings one week in to full ownership. That’s quick.


#12

Same here. ZX team working on improving the site, no doubt.


#13

Another episode of scheduled maintenance without telling anybody about it in advance? :rofl:


#14

Not sure about ratings but my Latest Activity doesn’t open. Gettin the Bot!


#15

I am getting robot or time out on pretty much all ratebeer pages now.
Worked OK about an hour or so ago, then started working slow, then went to nothing at all.

Just recently worked very well for about 15 seconds, then again nothing working.


#16

Thanks for reporting this. You should be able to save ratings again now. Unfortunately we aren’t exactly sure of the root cause, but we are working on it


#17

I pretty much cannot access anything at all on ratebeer, while all other pages I check work OK.
Is this being looked into as well, or is it just for me?


#18

Sorry, but no it isn’t working yet. Still unable to save on lap top.


#19

So getting Error 504 or RateBeer Robot Oops! on pretty much all pages, non beer rating related, through what I am checking on ratebeer as per image snips below.


#20

The Activity Feed doesn’t open for me either. I get the RB robot instead.