RateBeer Forums

SOLVED - Ratebeer main site unusable - Cannot Submit Rating, view places, see latest, etc


#21

Same here, 504, the robot and not able to save rating


#22

Nothing works , cant save ratings, look up places…


#23

Does not work for me neither. I can only open Forums


#24

Nope. Still not working, same as most of the site apart from forums it seems.


#25

Like always, forum always works perfect …


#26

whichever page I visit on the main site, I get a 504 or a robot.


#27

Updated the heading of this, since it does seem to affect the whole ratebeer site (part from the forum…)


#28

Yep, been like this for 6 hours now. Not looking good.


#29

Still fucked up. Giving out gateway errors, with the host apparently being unreachable.


#30

Home page loads - a couple of recently availables eventually show up - but nothing else is accessible on main server.


#31

RIP Ratebeer. Time of death 2/11/19, 6:22am EST.


#32

Error 504 Ray ID: 4a786c670e84930c • 2019-02-11 17:10:29 UTC

Gateway time-out


#33


#34

:+1:


#35

After all that I nominate Ratebeer Oops Robot for Ratebeerian of the year.


#36

Still not working in Shropshire and I got electricity in especially.

<*))))))><


#37

It’d be prudent to ask if it’s somehow only working in Australia - since they could find no obvious issues/problems :slight_smile: but everyone’s probably asleep.

But if someone’s pulling an all-nighter to try and fix this so that the database isn’t down most of the day for most people… they have our support!


#38

Are you working on it ??
Since almost nothing is working now :disappointed:


#39

Yep, still not working. Is there a way to Beermail someone without using the site?


#40

Yeah, you can use the mailing system built into this forum. Click on your avatar, and then the letter icon.