RateBeer Forums

SOLVED: Ratings not visible

make-rb-great-again
#1

This is the beer: https://www.ratebeer.com/beer/beername/665678/
Dageraad 6°
When I look at that page I can’t see any rating.

I know that there are real ratings not just invisible ticks (e.g. mcberko and oakes).
I don’t think the issue is with the “degree” sign because I tried to remove it, and other beers use the same sign too and they don’t have a problem.

Maybe the issue is with the content of one of the ratings that breaks the page.

I hope that the solution, rather than cleaning the data (if that’s the reason), will be to make the page more robust to similar data issues.

SOLVED: Most recent tab is empty for a lot of beers
#2

I just saw this other Bug Report.

In the case I reported all tabs are empty, while in the other Bug Report only Most Recent is empty.
It seems a different issue.

#3

Just found more examples of this issue.
I highlight the user who rated it just to confirm that there is a valid rating; but if you remove the user ID from the URL, no rating visible:
https://www.ratebeer.com/beer/steamworks-skinny-tire-dry-hopped-sour/673483/335427/
https://www.ratebeer.com/beer/dead-frog-nutty-uncle-peanut-butter-stout/298122/335427/
https://www.ratebeer.com/beer/steamworks-welde-weizen-hell/673486/335427/

and… this rating of the first beer I mentioed:
https://www.ratebeer.com/beer/beername/665678/5855/

#4

I tell you what…
All those ones that I listed have something in common: after the rating there’s a link to a venue:

And since that link is rarely visible for other ratings, I suspect it’s created only by App ratings, and it screws up the rest of the page!

(hence I’ll also transfer this thread to Mobile App Bugs)

#5

This is also the same issue as this thread:

1 Like
closed #6