Website errors

Anyone else having issues with the main site? Getting lots of Error 504 Gateway time-out.

Also, in the latest activity page, for even the most recent rating it says “6 hours ago”…


EDIT: whoops, that topic I linked was in the admin forums, sorry.

Sorry, you don’t have access to that topic!.


Ok, thanks. Glad it’s been worked on.

well I still have random slowness on the rating part of the page, and it’s annoying…

Old-school Beermail "internal server error"ed on me earlier today.

On Chrome I get a 400 Bad Request and on Firefox I get a 504. I send feedback, but no response.

Rate Beer Best reveals 409 Forbidden. Never had that.

That you to all the mods and site admins for your responses!

1 Like

Hopefully all of these issues are being discussed in the admin forum. I’m sure we’ll receive a vague response in a month of so.


Now, I see this as a good thing. When you get pulled over leaving a bar, just show the officer the latest activity feed. “See, the last beer I had was 6 hours ago!”


Now I have a situation that when I go to ratebeer I am loged in and all works seeing my ratings and everyting untill i SEARCH for a beer then it list the beer without telling if I had it or not and the login button pops up in upper right corner. First after login then you get the visible of what you have tasted before.

FU…K I am getting tired and I even managed to purchase 3 medium beer again because I was tricked to beleve I had not tasted it before.

@joet please fix.


It appears that once I’ve logged in, the Search Page is the only page in the site that still requires log in, so I just skip it and search and look for the targeted beers and see if I’ve tried/rated them before. This is quite tiresome so I hope it will be fixed soon.


Holy shit.

Bad enough to login every time I do the first search, now also if I click on a beer from the search result then I am no longer able to use the “My Account” button in upper right corner.
Solution to click away from the beer I have on screen and then click on the button again.

@joet You fix?
@discobot Make sure Joet fix it

Hei! Finn ut hva jeg kan gjøre, si @discobot vis hjelp.

Yes, I noticed it too. Stay logged in after a search worked for a couple of days but not anymore again.
I had to close the page and open it again to access “My account”.

Please sign out and then back in.

Please log out using the link at the bottom of the page and log back in

Following your frustration @fatphil but turning off and on again (logout/Login) did not help.
I beleve even @discobot could come up with a solution that worked better.