My phone is the safe bet right now. Like you said it is always asking me to login in the upper right hand corner. I can work my way to my account but going to community and going to my account from there. The box in the same upper right hand corner lets me drop down my options and I just go to my ratings. It seems to recognize me when I do that. :person_shrugging:

Awesome – thank you very much!

It takes me to RB add a place. Nothing on the page about logging in. Please explain wtf I’m supposed to do when I get to that page. Yes, I’m slow. That’s why I’m Sloth. Will this fix Log in banner I get when I show up here? I am logged in even though it’s always asking me to. :crazy_face:

That’s because you are logged in, thanks for bumping the thread. :roll_eyes:

1 Like

So no way for it to stop asking me to log in? Gotcha.

Sorry. Guess I should just be grateful that I can use the site. :neutral_face:

One funny thing about logging back in on mobile is that it pops back up the RateBeer Best 2020 banner lol. Love this place.

Who is your money on ?

Well, I cant even log into the site at this time, no matter what page I try. Only the forums work.

Can anybody else confirm this or is it a problem on my end?

Seems to be doing okay on my desk top. My phone is whole different story. Gotta fiddle fart around and log in 4-5 times but eventually I get on.

just tried it, I can get into legacy ratebeer now, somebody must have addressed the issue.

1 Like

This issue appears to have been fixed.

Signed in on a fresh W11 install Firefox, through the new site, went to the old site without issues, went to the forums - the log in on the RB banner was there, but I went for the one in the actual forums - SSO worked for it like a charm. After a refresh, even RB the banner shows my pic.

Did some work, didn’t kick me out (yet?).

Does… does this mean it’s been fixed!!!

(If it’s “still happening to you” please try to replicate it in another browser etc.)


Holy shit

no way

Just now

Trying to open my profile :man_shrugging:t2:

I got the same message when tying to see my profile.

Logged out (of the old site) and logged in using the “new” site. Works now.

** Edit **

It looks like it depends on the page your on when you try to go to profile.
If it has your avatar, then hit profile, it doesn’t work. Getting " Oops! That page doesn’t exist or is private".
If it’s a page that says “My Account”, then profile, it works

Also, the site is sllllooooowwww again!

1 Like