Impossible to log into the app

Hey guys

I’ve replaced my mobile. I’ve reinstalled the app but impossible to log in. I keep on having a message along the lines of “An unknow error happened” (its French equivalent to be specific).

My password is alright since I managed logging into the forums…

I’ve tried uninstallaing and restarting the process, but to no avail.

Any idea?



Hoooh… not too keen to log out to test it, just in case it won’t let me in again. Can someone please test on a phone where they don’t have it yet?

Have you tried uninstalling it, turning the mobile phone off fully, then on again and reinstalling it? Just to be fully sure you have a clean install of it.

A screenshot would maaaybe help. Let’s hope it’s just a fluke…

I just downloaded the app on my work phone. Was able to log in successfully with my credentials.

1 Like

Thanks for taking time to help me.

I’ve wiped clean the data, then uninstalled the app. Restarted the phone (Android) and re-installed.

It worked!

For the record, it’s a new Samsung and I had tranfered the back-up. Android probably did not like it…

Case closed!

Thanks again!


No worries, glad to hear… that’s just standard troubleshooting with any app if it suddenly starts freezing at launch or behaving unusually without there having been a recent update. It’s usually not the app’s fault, but the phone’s / system’s, usually related to app data / cache. Though I’d guess someone better versed might note that programmers could’ve handled data/cache handling better, dunno. :smiley: Or not.