RateBeer Forums

Latest activity = Robot

image

Browsing on Windows 10 Pro with Chrome Version 89.0.4389.114

Works fine for me.

Yep, been seeing that a lot the last week. Just randomly, no particular reason. Sometimes I can just hit the link again and it works.

Same as the OP, Windows 10 with Chrome Version 89.0.4389.114

I had the same yesterday. Robot for a day then working fine again this morning on the same device.

Some of it might just be momentary system overload. I’ve been editing tons of place pages one by one in like a million tabs at once, and after hitting too many at once, they stop loading for a couple minutes

Looks like it was a temporary issue, indeed. Now works fine

Not for me - still have the issue

@services

Looks like there has been quite a bit of added stress on the system.

@bhensonb is it still not working for you?

Regards,
Services @ RateBeer

Just checked. Still get the robot. Yesterday I tried several browsers including safari on iPhone and iPad.

Same trouble again = Robot.





Add To RateBeer

Add A Beer
Add A Brewer
Add A Place
Add An Event


Manage Your Account

Add Premium
Edit Profile
Messages
Sign out

RateBeer Newsletter

Subscribe to our newsletter, RateBeer Weekly, a must for understanding new people, places and beers in worldwide craft culture.


Stay Connected


2000- 2017 © RateBeer, LLC. All Rights Reserved. Privacy Policy | Terms of Service