Unable to login in - ISSUE RESOLVED

@rauchbierlover Apologies, can you try development@ratebeer.com ?

1 Like

Mobile phone


I have the same problem. The workaround I found was trying to click on one of the membership pages and logging in from there. But it still does not register on the main site.

As you can see though I’m logged in for the forums, one level above is the main page and I’m still not logged in
I also sent a panic message to admin@ratebeer.com earlier on

Forums log in do not work for me

Yup. All fucked up.

I saw a note saying this website is in “read only mode until hosting bills are paid”. I unfortunately clicked off and can’t find again to screen shot.

Managed to screen shot :slight_smile:

Thanks @CH-303 I’m currently chasing this up with Discourse.

Services @ RateBeer


Could you all try logging in via the main page again? I’ve just run some tests after making some changes to our Single-Sign-On code. That initial testing has me logging in correctly from a logged out state in a clean browser.

Services @ RateBeer


Seems good now for me. Thanks, I plan on getting to 5700 rates tonight so glad it’s resolved.

1 Like

Logged out, logged in there, seems to work fine! Good job!

1 Like

Glad it’s working, that was quite frustrating… and I can only imagine more so for all of you.

Services @ RateBeer

1 Like


Yes, fixed both on desktop and mobile.

Thank you!

Yes, ok :+1:

Tried to edit a place and was prompted to signin while I had just signed in.


That could be an existing issue between our current and legacy platforms (legacy not liking the cookies there…)

If it isn’t and it’s continually asking you to login, can you please let me know.

Services @ RateBeer

Resolved, thanks

Just want to let you guys know that the bug is still around. I haven’t been able to log on for months (works on my phone though). I tried contacting you on Facebook but didnt get a response. Then I found this thread and the workaround (logging in to places) still works. But I am not able to login from the main page. I’ve tried several browers. Maybe make this info easier to access?

It’s very much a known issue, it’s not from 2021, it’s an unrelated new one that started happening several weeks ago again. Joe is informed and has hired a programmer to work on it. Hopefully they make the update soon and fix the tokens that cause this.

The powers that be don’t read FB I reckon.

All info here: