What's up?

Looks like I am having the same issue. @joet

Easy solution: google ratebeer advanced search and log in through a legacy page

3 Likes

Yep, that worked. But of course a trick like that should not be necessary to get in, so I hope that this issue will be sorted out a.s.a.p.

That worked for me too. Same problem with not being able to login in from the new and “improved” site.

Yup. BS

ah ok. not just me then

Same. Can’t log in. But here I am in the forums…

See my post above. Google ratebeer advanced search and log in through there.

1 Like

Trying to rate some beers, not being allowed, will try the solution mentioned above.

Doesn’t work, this is ‘shit’.

<*))))))><

Vary your “computer” and your browser

Same problem, same fix. Worse for me is when using the app while at pubs and breweries in prime Seattle locations over the past several months the program just freezes for long periods of time. So frustrating I’m tempted to pause rating. I’ve never experienced that problem before … great internet connection and top of the line Samsung phone.

Still can’t log in.

This is getting frustrating to say the least. Last month I couldn’t use the forums and now I can’t rate a beer.

<*))))))><

Edit: I am on, but not with Crome, Bing is the browser that’s allowed me to play again.

3 Likes

Hmmmm. Now i can get onto the site on my tablet and phone. I can (occasionally) add/edit places on my tablet but not my phone because whenever i try to do the ‘log in and out of places’ trick i cant log back on (I have to go through to another page like the regional leaderboards).

I also can no longer access the forums on my tablet (but I can on my phone). So it’s still possible to use the site but its damn inconvenient.

I can log in everywhere on phone but on my laptop it always asks me again to log in to forum. No matter now many times I try, I can’t log into forum on laptop.

I was using chrome for most of my RB life but then started have the same problem. On a recommendation, I tried using edge and it seems everything is working now.

Tried chrome again and its still buggy.

I can log in on one one phone but not the forums on my other phone. Still can log on from place section for rating side of site.

I can use Chrome to rate beers, by logging in through the recommended “backroads”, and in Edge I seem to be able to log in directly now. However, I cannot log in to the Forums, neither from Chrome nor from Edge, and the only way I can post at the Forums is to reply to notifications by e-mail, like here. I cannot post anything nor start a new thread by my own initiative.

I can use chrome for both forum and beer part of RB.

1 Like

Ya I’m on chrome on laptop