RateBeer Forums

Why Can't I Edit My Rating?

I entered a rating a little bit ago, and now I can’t edit or delete it. Seriously, WTF? Why does every adjustment to this site make it worse than it was before?

How does a site go from running smoothly four years ago with (virtually) zero paid employees to a constant shit show with AB In-Bev money backing it? Holy shit, get your act together, RB In-Bev.

Must be because traffic’s at an all-time high!

2 Likes

They have changed how you have to do this. It sort of looks like there is two listings for your beer review. The top listing says “You Rated This Beer” and then a number. Click on the down arrow of the top listing and then you can hit edit. Two step process now.

If that worked, it would be a stupid and counter-intuitive adjustment, but it doesn’t, so it’s even stupider.

1 Like

It worked last night, but it seems it does not work any more.

Click on your rating, then click on EDIT button down right.

It’s better 2 clicks than having 1 click that make the quick ratings being edited by error like it still is right now…

See my last message to @weihenweizen

And no it’s not better, even if it worked. It’s fucking stupid.

Try actual editing a beer review and try to get it to save. I cannot get it to work either.

1 Like

Same! I tried it too.

1 Like

Yep. Went to amend a rating last night and it wouldn’t let me.

1 Like

I cannot replicate the problem on WIN10 Chrome and Android for my account…

I still get the dumb ERROR SUBMITTING YOUR REVIEW, PLEASE TRY AGAIN

but it actually edit it correctly after hitting Reload

Deleting the Review works for me.

EDIT: Sometimes it actually doesn’t save the Edit…works after a few saves and reload…

@aww @services

1 Like

Seems to work now?

I fled the sinking ship in February. Yeah, maybe we’re on a small rowboat now, but it’s a rowboat with a working cooler and comfortable seats and wifi, where ratebeer has a room full of broken fridges, and rows of sofas that collapse when you even so much as look at them. :stuck_out_tongue: (the rowboat is called Brewver btw… easy import of your RB export files and stuff)

Seems similar.

1 Like

Yeah, I get that message sometimes when I do a new review and it does show up. I think I clicked review twice as it didn’t seem to work after clicking review once.

w0t? I maybe got that once in posting 200 or 300 reviews…

Tested on perhaps 8 or so ratings to edit, using Win10 and Chrome, 2 were successful directly, all others brought up an error message stating it didn’t work, though when checking it had actually been edited.

1 Like

Weird behaviour, so I investigated this. Apparently you needed to be logged in to view a beer’s details… I reported this 3 minutes ago and it’s already fixed. That how quick serious bugs get resolved. :wink: There’s an easy import module, with feedback on how many ratings have been imported (and which ones not and why, like double entries). Also a really nice feature: you can say what date (and time) you have had a beer. So for everyone who does paper notes instead of live ratings, this is a gold feature…

This is the page you get when you go to Venues>Map.

Hey, I am very interested. However, there seems to be no forum or messaging function. I had to log into this pile of cobwebs to ask a question. I cannot even find an email or contact option on Brewver.

Any plans for that? Are you attracting new users or is all surly RBians (like me)?

Again, a forum would be very helpful. Don’t want to sound entitled but being direct and to the point.

1 Like

And Facebook is not an answer to that issue.





Add To RateBeer

Add A Beer
Add A Brewer
Add A Place
Add An Event


Manage Your Account

Add Premium
Edit Profile
Messages
Sign out

RateBeer Newsletter

Subscribe to our newsletter, RateBeer Weekly, a must for understanding new people, places and beers in worldwide craft culture.


Stay Connected


2000- 2017 © RateBeer, LLC. All Rights Reserved. Privacy Policy | Terms of Service